Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


AI, Automation & the Future of AEC: The 2025 Outlook

30 March 2025

Bluebeam teamed up with Hanover Research to produce the AEC Technology Outlook 2025 report. Conducted in summer 2024, the study examines how global AEC firms are adopting AI, prioritizing sustainability, and integrating digital workflows. Read more!

Paths to Net Zero: Insights for Sustainable AEC

10 December 2024

As the built environment sector accounts for nearly 40% of global CO₂ emissions, achieving net-zero carbon has evolved from aspiration to necessity. In response, Symetri hosted the Paths to Net Zero: Insights, Technologies, and Solutions webinar series in September 2024. This article distils key takeaways from the series, offering a snapshot of challenges, trends, and impactful approaches shaping the future of decarbonization in the AEC industry.